Важное обновление безопасности RHEL6 и CentOS6

Команда Red Hat Product Security пометила обновление как «Важное»

Новое обновление безопасности ядра Linux исправляет повреждения памяти (CVE-2018-9568), которое произошло из-за неправильного клонирования сокета и разыменования нулевого указателя (CVE-2019-11810). Уязвимости обнаружены в drivers / scsi / megaraid / megaraid_sas_base.c и могли привести к отказу в обслуживании.

Исправлены баги, влияющие на производительность ядра Linux, а именно: проблема с тайм-аутом фрагментированных пакетов и отслеживанием бэкпорта TCP для малых буферов. Баги можно исправить установкой новых версий ядра.

Пользователям настоятельно рекомендуется обновить свои системы немедленно

Пользователям Red Hat Enterprise Linux 6 или CentOS Linux 6 нужно обновить пакеты ядра Linux до kernel-2.6.32-754.22.1.el6.i686.rpm на 32-разрядных компьютерах или kernel-2.6.32-754.22.1.el6.x86_64.rpm на 64-битных машинах. Изменения вступят в силу после перезагрузки.

Обновление безопасности ядра Linux распространяется на Red Hat Enterprise Linux Server 6 (x86_64 и i386), Red Hat Enterprise Linux Workstation 6 (x86_64 и i386), Red Hat Enterprise Linux Desktop 6 (x86_64 и i386), Red Hat Enterprise Linux для систем IBM z6 (s390x), Red Hat Enterprise Linux для Power, big endian 6 (ppc64), Red Hat Enterprise Linux для научных вычислений 6 (x86_64) и CentOS Linux 6 (x86_64 и i386).

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *